Welcome to Anturis customer community !
Here you can find answers to your questions, propose ideas or report a bug. Our team is here and does our very best to help you out as soon as we can.


Please note that IP address of NL agent has been changed to 5.79.100.165

Answered
Konstantin (Here to help) 5 years ago • updated 5 years ago 0
FAQ
Answer
Check this wiki article about how to configure server CPU monitoring.
0
Answered
ibrahimcb_ 2 years ago • updated by Ilya (Here to help) 2 years ago 2
help please
0
Fixed
steve.leroux.ntl 3 years ago • updated 3 years ago 5
Hi,
I'm creating a new process monitor.
I set the monitor to look for processes.
  Interval Type: Greater than or equal to: 3
   In the test results, it returns 3 process found.
But after I apply it, I receive an email problem stating:
  Found process(es) number should be greater than 3 . Expression is 3
It appears "greater than or equal to" isn't working.

I change the value to 2 and it now works fine.
Please let me know if using 2 is correct.
Thanks.
Answer
Ilya (Here to help) 3 years ago
Hi,

We've fixed it.  Need to update your local agents. Sorry for the inconvenience. 
0
Completed
exar-admin 3 years ago • updated by Ilya (Here to help) 3 years ago 2
0
Under review
parkgroup 3 years ago • updated by Ilya (Here to help) 3 years ago 1
Hi,

At my company we have a different engineer who is on call 24/7 each week on a 5 week rota. It would be nice if we could schedule the notification alerts (especially phone calls) to correspond with that on call engineer. At the moment I would have to let it phone everyone's (the 5 engineers) phone (using 5 phone credits per incident) instead of just the person who is on call.
0
Completed
Jeff Uberstine 5 years ago • updated by Konstantin (Here to help) 4 years ago 5

I have been unable to find an option for this. How can I change the default monitoring location?

0
Answered
BASTechnologies 4 years ago • updated by Konstantin (Here to help) 4 years ago 0

Hi, I am attempting to set up a log monitor in Windows but keep getting a 'file does not exist' error. I am using the full drive path and log extension e.g. C:\app\logs\mylog.log. What am I doing wrong?

 

Answer

Fixing file permissions helped here. The problem with process monitor is also fixed.

0
Under review
iblox 3 years ago • updated by Ilya (Here to help) 3 years ago 1
Found some bugs trying to post a comment on previous submitten topic/question.
Bug 1
Browser: Firefox and Chrome / MacOS not tested in any other OS
Situation: Logged in to anturis infrastructure dashboard
Steps:
  • Click on Support & feedback button in lower right corner
  • Click on a topic/question for more details
  • Now i'm not logged in the support & feedback system anymore
  • Can't post any comments on ticket/question
Problem: Single Sign On feature is not working properly

Bug 2
Browser: Chrome (results in warning in Firefox but will work) / MacOS not tested in any other OS
Situation: Logged in to anturis infrastructure dashboard
Steps:
  • Klik on Support & feedback button in lower right corner
  • Klik on browse all (Work around bug1 i'm still logged in)
  • Click any topic will result in javascript block because of ssl
Problem: Can't see details of topic/question because using https and http side by side.

The topic/question I was trying to comment a post was: is there any API available? The topic is 2 years old so could I get a status update?

Thanks in advanced

Kind regards,

Rick van den Dijssel
0
Answered
arkdental 4 years ago • updated by Konstantin (Here to help) 4 years ago 1

Hi: I am evaluating Anturis and a newbie. I have a sever where I use Retrospect software t backup the data. How do I use Anturis to monitor/track if the backups are happening? Can the Anturis agent be configured to forward traps or look at some log files for lines about the baclup status? Or is there a different way?


Thanks

Ravi

0
Under review
InteractMarketing 4 years ago • updated by Konstantin (Here to help) 4 years ago 11
I have set two locations US - Dallas and CA - Vancouver to monitor my servers by pinging them each 3 minutes. Yesterday (May 15th) both locations returned false errors, when all servers were available to the public.

I hope to see ability to link or create some kind of "if" statements for monitoring locations including local agent as last step in that chain to avoid false alarms.


Something like:


( US-Dallas || CA-Vancouver ) && MyLocalAgent01 THEN error