+8
Fixed
soundtrap 3 years ago • updated by Ilya (Here to help) 3 years ago 9
I read about the POODLE vulnerability and disabled SSLv3 on my https server. I now only accept TLS. The remote Anturis https checks then started to fail with the following error message:

Connectivity error on US-Dallas. Error 1205: HTTP SSL Error
[Failed to establish SSL connection with the web server.]

Could it be that your remote checks do not support TLS?

Answer

+1
Answer
Fixed
Hi,

This issue is resolved. If you are using our locations(DE, NL,US,CA,RU) need to recreate https monitors. If you are using your own location need to update installed agent https://anturis.com/ui#!/agents then create new https monitor. 
Sorry for the inconvenience. 
Under review
Hi,

We are investigating this issue now. 
Hi, 

I've just disable sslv3 on my webserver, and now i have to face the same problem.
Running https checks fail, and any new check I try to configure fails the same way.

Any news about this bug resolution?
Started
Hi,

We are testing the solution now. This bugfix will be available soon. 
I have the same problem
Same issue here, what is the ETA for this bugfix ?
+1
Answer
Fixed
Hi,

This issue is resolved. If you are using our locations(DE, NL,US,CA,RU) need to recreate https monitors. If you are using your own location need to update installed agent https://anturis.com/ui#!/agents then create new https monitor. 
Sorry for the inconvenience. 
I stopped and restarted the monitors from DE and US but they still give me the same error:

HTTP SSL Error
Error code: 1205
Failed to establish SSL connection with the web server.

Please advise.
Hi
In this case need to recreate such monitor. Sorry for the inconvenience.
Thanks, creating a new monitor fixed the problem, its working now!